Back to overview
Downtime

We are experiencing degraded performance on all services. We are investigating the issue.

Jul 17 at 03:55pm CEST
Affected services
AI Core
Backend
Analytics Engine

Resolved
Jul 17 at 04:23pm CEST

All services are back up and running.

Updated
Jul 17 at 04:20pm CEST

We identified the root cause of the problem. We are currently deploying a fix.

Created
Jul 17 at 03:55pm CEST

We are currently experiencing degraded performance on Backend.